9xr pro boot loader

The Old FartThe Old Fart Club Members Posts: 27
I have just received 2 new 9xr pro transmitters.



they will not mount to eePskye program.



Boot Loader is v1.1 , but the older transmitters are v1.3.and will connect.



Looks like I might need to update the boot loader.



Is there a write up as how to achieve this please.





thanks

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file