the HK Pilot FC will no longer accept Mission planners 3.2.1 software.

rob summersrob summers Club Members Posts: 1

I have built many drones on the 3.2.1 firmware and they are used for a specific purpose. I use a telemetry buildout that is specific to that firmware. the last two Flight controllers I have received will not load this software. I have used a Radiolink FC without any issues. Is there a way to get the HK Pilot to accept this firmware or have there been changes made that won't allow this firmware any longer?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file