Fabrikator 2 mini no WIFI

xx2uxxxx2uxx Club Members Posts: 3

Nick, Still have not resolved the WIFI issue. Have a friend who bought one around the same time as I and same Issue. Tonight I set up a different router just to try. No help. Malyan says printer not connected but I can talk to the unit with Repetier. I tried sending M550 to set the ssid and M551to set the WEP. It takes the codes but I do not see the unit on my router. I send M556 to check network status and it says not connected. Same issue on both my unit and my friends. Can't believe both are bad. I would think connecting via g-code would bypass any software issues. Is there a firmware update available? I don't want to return the unit because it prints really well.

Any advice would be greatly appreciated.

Thanks

Comments

  • Nick_HKNick_HK Club Members Posts: 89 ✭✭

    Let me run this past our engineers and see if they can offer any advice. The problem is we can't replicate the issue, every printer we have here works on WiFi, sometimes you have to have two or three goes at it but usually they just connect without any issues.

    Have you tried some of the advice on the Wiki page? http://wiki.malyansys.com/doku.php

  • xx2uxxxx2uxx Club Members Posts: 3

    Went through everything on Malyan page. My driver in windows comes up as "Serial Gcode 3D Printer (COM3)" is this correct? Out of ideas. Is there a G code to initialize the WIFI board. Also, what is the small button for on the WIFI board?

  • Nick_HKNick_HK Club Members Posts: 89 ✭✭

    OK a few suggestions from our engineer:
    1. Make sure you have unplugged the USB when you attempt to access WiFi
    2. Make sure that your SSID and Password are using simple English characters
    3. You need to be using WPA not WEP

    Hope this helps.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file