Turnigy Trooper SCT - What ESC settings to stop mo

sithl0rd8sithl0rd8 GermanyClub Members Posts: 2
Hello,



I just got the Turnigy Trooper SCT 4x4 and my motor is cogging heavily on the first test drive:







Has anyone found good ESC settings (starting force & timing) for both stock ESC (60A) and motor?



Thanks for your help,

Florian

Comments

  • swervynswervyn Club Members Posts: 1,313
    try first with fully charged battery and see if that helps, 4.2v per cell



    check all solder joints, battery connections etc, cogging like that normally means you have a bad connection somewhere
  • sithl0rd8sithl0rd8 GermanyClub Members Posts: 2
    I don't think it is the battery voltage because sometimes it "recovers" and works again:







    I tried increasing the starting force and this seems to work better during a very limited indoor test.
  • sebg1974sebg1974 Club Members Posts: 4
    Hi,

    Your ESC is defected!

    Send a RMA to Hobbyking with the link of your video

    They will find a solution!
  • SawdustSawdust Club Members Posts: 6,763 ✭✭✭
    Great first post sebg1974 image . Minimal knowledge of the problem but you have the definitive answer image .

    For starters, that last post of sithl0rd8's was over 3 months ago. It may have been the speed controller, it may have been something else. Either way, he hasn't been back for over 3 months to say anything else so it's pretty safe to assume that however it went, he's got it all sorted by now.



    sebg, your post was "defected!"
  • sebg1974sebg1974 Club Members Posts: 4
    Hi,



    I had the same problem (after looking his video).

    HK told me my ESC was defected.

    That's it....
  • JAWSSCTJAWSSCT Club Members Posts: 2
    ok it took me buying another Trooper to figure this out. I know... I wasn't expecting a Slash Platinum quality, but I'm done paying $500+ to other companies for bashers!



    check the little bullet connectors between the motor and esc. Prop the Trooper up and hold each bullet together and press throttle. For me it was the the red bullet connector.



    it was so burnt out it wouldn't even stay connected. Luckily it didn't take the esc with it. They were replaced with 4mm.



    before I found this....I tried radio, lipos, radio batteries, turning off all wifi in home, location, and another rx/tx.



    hope this helps. JAWSSCT2016-01-25 13:38:44
  • WTWUKWTWUK CornwallClub Members Posts: 13,604 ✭✭✭
    That would definitely cause the symptoms described. One 'dry' solder joint, to the red connector in your case, very effectively isolated one third of the required phases to the motor - so it 'cogged' like crazy!



    Check the post swervyn made just above:



    "check all solder joints, battery connections etc, cogging like that normally means you have a bad connection somewhere"



    Poor solder joints are a very common reason this happens, far more common than defective ESC's.



    It is good practice with anything already soldered to pull on the bullets etc. to check they are sound. Even better is to re-solder them yourself and they you can be certain. Saves a LOT of future problems.



    Thankfully it does not often fry ESC's so long as one does not go hell for leather trying to make the motor run! WTWUK2016-01-24 21:31:58
  • JAWSSCTJAWSSCT Club Members Posts: 2
    Hey WTWUK if you don't mind I do have a question. I would like to ask here since HK is where the Tropper is sold.



    When I received my 2nd Trooper, I started to inspect the cables. I noticed the motor cables were hooked up to the esc in a different order. (compared to the 1st Trooper)



    Would that be a problem? or does that just reverse or normal the channels?



    edit and oppps I noticed this thread was started last year September. Oh well I hope it was fixed!



    JAWSSCT2016-01-26 08:17:56

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file