Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

TGY 9X 2 tarjetas nuevas principales no funcionan

ColmilloblancoColmilloblanco Club Members Posts: 1

Hola , Hace unos dias decidi actualizar mi TGY9X a la version er9x. se me actualizo bien pero ahora al enceder la emisora se me bloquea en la pagina principal pero solo alguna vez y es que me detecta que solo le llegan 6v cuando la pila esta cargada y da 12.6v.Entonces decidi comprar una tarjeta principal en hobbyking por solo 10€. Cuando llego la instale y mi sorpresa es que el mando de la derecha no actuaba. probando con la vieja que cuando no se bloqueaba el mando iba perfecto. La reclame en garantia. mandando videos y hobbyking, me atendio correctisimamente , y me mando otra tarjeta en garantia. Pasandole exactamente lo mismo. he comprado los mandos y revisado los cables pero no encuentro el probrema. podria alguna buena persona ayudarme. gracias

Comments

  • ColmilloblancoColmilloblanco Club Members Posts: 1

    Hola , Hace unos dias decidi actualizar mi TGY9X a la version er9x. se me actualizo bien pero ahora al enceder la emisora se me bloquea en la pagina principal pero solo alguna vez y es que me detecta que solo le llegan 6v cuando la pila esta cargada y da 12.6v.Entonces decidi comprar una tarjeta principal en hobbyking por solo 10€. Cuando llego la instale y mi sorpresa es que el mando de la derecha no actuaba. probando con la vieja que cuando no se bloqueaba el mando iba perfecto. La reclame en garantia. mandando videos y hobbyking, me atendio correctisimamente , y me mando otra tarjeta en garantia. Pasandole exactamente lo mismo. he comprado los mandos y revisado los cables pero no encuentro el probrema. podria alguna buena persona ayudarme. gracias

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file